A new critical vulnerability on Linux was publicized recently; it’s being called the Shellshock bug. The long and short of it is that all PanamaCityPC systems are already secure from this vulnerability.

Now’s a good time to review security with your web host. Are they proactively keeping up with security updates and using best practices?

More technical information here. Webhosts can use this link to find out if they’re vulnerable, as well as solutions to patch their systems.